On 07/11/2014 10:57 AM, Lukas Slebodnik wrote:
On (11/07/14 08:36), Orion Poplawski wrote:
On 07/08/2014 03:53 AM, Petr Viktorin wrote:
The FreeIPA team is proud to announce FreeIPA v4.0.0!

It can be downloaded from http://www.freeipa.org/page/Downloads. As this is a
major release, we did not add it to any stable Fedora release (yet), but we
want to first give you a chance to test that yourself with a COPR repository:
https://copr.fedoraproject.org/coprs/pviktori/freeipa/.
Any reason not to have EL6/7 branches in the COPR repo?
It was mentioned few times that freipa>=3.3 *cannot* be built for EL6.

And EL7 does not have few necessary packages. So it is not possible to
build it in koji.
http://koji.fedoraproject.org/koji/taskinfo?taskID=7128629
https://kojipkgs.fedoraproject.org//work/tasks/8630/7128630/root.log
   Error: No Package found for 389-ds-base-devel >= 1.3.2.16
   Error: No Package found for python-kerberos >= 1.1-14
   Error: No Package found for python-polib
   Error: No Package found for python-qrcode
   Error: No Package found for python-yubico
   Error: No Package found for samba-devel >= 2:4.0.5-1

It should be easy to prepare COPR repositories with necessary packages
for epel7. Any help from community members is welcomed.

LS

We will put in into Fedora and have a copr build for RHEL7. It would not be an EPEL since that would be against the EPEL policies.

--
Thank you,
Dmitri Pal

Sr. Engineering Manager IdM portfolio
Red Hat, Inc.

--
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to