Trying to use ipa command line admin tools from Ubuntu 14.04 box against
3.0.0 CentOS 6 server and running into trouble.

Seems like upgrading server is not an option without upgrading the server,
and 3.3.0 client is not compatible with 3.0.0 server (seems to be sending
invalid fields to the server in api)

I cannot seem to easily find a way to get 3.0 client on ubuntu not do I see
any pre-made 3.0 deb packages.

Any suggestions?

Thanks,

-M
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to