On (23/10/14 18:12), crony wrote:
>Thank you!
>
I prepared repo for epel6, epel7 and fedora 19

>Error: Package: sssd-client-1.11.7-2.el7.centos.x86_64 (lslebodn-sssd-1-11)
>           Requires: libc.so.6(GLIBC_2.14)(64bit)
>Error: Package: python-sssdconfig-1.11.7-2.el7.centos.noarch
                                            ^^^^
                                you want to install package from epel7

>(lslebodn-sssd-1-11)
>           Requires: python(abi) = 2.7
>           Installed: python-2.6.6-52.el6.x86_64 (@updates)
                                       ^^^
                           and machine is rhel6 (centos6)

>               python(abi) = 2.6
>           Available: python-2.6.6-51.el6.x86_64 (base)
>               python(abi) = 2.6
>
>Should I change the default python from RHEL7 for dependencies? It could be
>destructive for my system ;-)
Are you sure you are using RHEL7 and not RHEL6?

LS

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to