Hi,

There is a dependency error in the updated repo.
I did a yum clean all
then a yum update.

I got this error:
Error: Package: freeipa-server-4.1.1-1.fc20.x86_64 (mkosek-freeipa)
           Requires: slapi-nis >= 0.54.1-1
           Removing: slapi-nis-0.52-1.fc20.x86_64 (@private.updates)
               slapi-nis = 0.52-1.fc20
           Updated By: slapi-nis-0.54-1.fc20.x86_64 (mkosek-freeipa)
               slapi-nis = 0.54-1.fc20
           Available: slapi-nis-0.50-1.fc20.x86_64 (fedora)
               slapi-nis = 0.50-1.fc20


yum list --show-duplicates slapi-nis
Installed Packages
slapi-nis.x86_64                                         0.54-1.fc20
                                   @mkosek-freeipa
Available Packages
slapi-nis.x86_64                                         0.50-1.fc20
                                   private.base
slapi-nis.x86_64                                         0.52-1.fc20
                                   private.updates
slapi-nis.x86_64                                         0.54-1.fc20
                                   mkosek-freeipa

there is no 0.54.1-1.fc20 version of slapi-nis

Rob
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to