On 12/09/2014 11:15 AM, thierry bordaz wrote:
> On 12/09/2014 10:48 AM, Niranjan M.R wrote:
> On 12/09/2014 02:57 PM, thierry bordaz wrote:
>>>> Hello,
>>>>
>>>> Niranjan, may I have access to your test machine.
>>>>
> It's a vm on my laptop. I am trying to reproduce on another VM
> to which i can give access. I will provide the details of this VM as soon
> as possible.
> 
> Mean while i am providing ns-slapd access logs, ipa-logs and pkispawn logs.
> 
>> Something curious is that the installer is waiting for DS to restart but it 
>> is
>> looking like DS has not received the terminaison signal.
> 
>> 2014-12-09T09:37:49Z DEBUG Waiting for CA to start...
>> ...
>> 2014-12-09T09:42:45Z DEBUG Waiting for CA to start...
> 
> 
>> [09/Dec/2014:04:37:41 -0500] - Warning: Adding configuration attribute
>> "nsslapd-security"
> 
>> << here we should expect a restart of DS >>
> 
>> First why DS did not receive the restart order and then as it is still 
>> running
>> (DS looks idle) what does the install is waiting for.

Petr Vobornik today tried installing FreeIPA packages from Copr on Fedora 20
and it worked. (I now wonder if you set SELinux to permissive before installing
FreeIPA, it may have blocked some call).

Maybe the best approach for testing would be to try FreeIPA on Fedora 21, it
contains much less backported packages than the Fedora 20 mkosek/freeipa Copr 
repo.

Martin

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to