On 02/03/2015 07:48 AM, Gerardo Cuppari wrote:
Well, that explains why I had a lot of mDNS traffic flowing...

Finally I just removed the ".local" from the domain and everything works as intended. Now I am fighting with autofs and kerberized NFS...


Is there any up-to-date guide that you can point me to?

2015-02-02 16:33 GMT-03:00 Alexander Bokovoy <aboko...@redhat.com <mailto:aboko...@redhat.com>>:

    On Mon, 02 Feb 2015, Gerardo Cuppari wrote:

        Well, I just reinstalled everything without the ".local" in
        the domain and
        everything worked at first. Sorry for the troubles...

        Odd is that with ipa 3 on Centos 7 everything worked with domain

    Do you have avahi activated and 'hosts: files mdns4_minimal
    [notfound=RETURN] ...'
    in your /etc/nsswitch.conf?

    Avahi overtakes .local domain because RFC 6762 reserves .local for
    multicast DNS name resolution protocol.


    "Any DNS query for a name ending with .local MUST be sent to the mDNS
    IPv4 link-local multicast address (or its IPv6 equivalent

    Fedora chose to follow this policy and force use of mDNS resolver
    through [notfound=RETURN] option (i.e., get .local names resolved via
    /etc/hosts and mDNS only).

-- / Alexander Bokovoy

Thank you,
Dmitri Pal

Sr. Engineering Manager IdM portfolio
Red Hat, Inc.

Manage your subscription for the Freeipa-users mailing list:
Go To http://freeipa.org for more info on the project

Reply via email to