Dmitri Pal wrote:
> On 02/16/2015 08:19 AM, mohammad sereshki wrote:
>> dear
>> I use the admin user, at the same time  I added another server with
>> this permission.
> 
> 
> Then the problem is probably with this client.
> Is everything fine with its host name and DNS lookups?

I don't think this has anything to do with DNS, the hostname or
enrollment privileges. As Martin pointed out, it's odd that Basic auth
is being used in this case. The empty value isn't so surprising since
with negotiate auth in curl we purposely set it to ":".

I think we need to see the full ipaclient-install.log.

rob
> 
>>
>> ------------------------------------------------------------------------
>> *From:* Martin Basti <mba...@redhat.com>
>> *To:* mohammad sereshki <mohammadseres...@yahoo.com>;
>> "freeipa-users@redhat.com" <freeipa-users@redhat.com>
>> *Sent:* Monday, February 16, 2015 2:35 PM
>> *Subject:* Re: [Freeipa-users] join error
>>
>> On 16/02/15 11:02, mohammad sereshki wrote:
>>
>>
>>
>> > * Server auth using Basic with user ''
>>
>> Hello, It looks like anonymous user.
>>
>> Which version of IPA do you use? Did you specified right user with
>> ability to enroll client?
>>
>> Martin^2
>>
>>
>>
>>
>>
> 
> 
> -- 
> Thank you,
> Dmitri Pal
> 
> Sr. Engineering Manager IdM portfolio
> Red Hat, Inc.
> 
> 
> 

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to