Hello,

I'm trying to install ipa-server with trust (Win 2008R2). trustdomain-find
will work but when i try to trust-fetch-domains "ipa: ERROR: AD domain
controller complains about communication sequence. It may mean
unsynchronized time on both sides, for example" return. Force to reinstall
adtrust. Have any idea where is the problem?



sssd-ipa-1.11.2-68.el7_0.6.x86_64
libipa_hbac-python-1.11.2-68.el7_0.6.x86_64
ipa-admintools-3.3.3-28.0.1.el7.centos.3.x86_64
ipa-server-3.3.3-28.0.1.el7.centos.3.x86_64
iniparser-3.1-5.el7.x86_64
ipa-client-3.3.3-28.0.1.el7.centos.3.x86_64
ipa-python-3.3.3-28.0.1.el7.centos.3.x86_64
python-iniparse-0.4-9.el7.noarch
libipa_hbac-1.11.2-68.el7_0.6.x86_64
ipa-server-trust-ad-3.3.3-28.0.1.el7.centos.3.x86_64



ipaserver-install.log

2015-01-20T13:09:15Z DEBUG /usr/sbin/ipa-server-install was invoked with
options: {'reverse_zone': None, 'mkhomedir': False, 'create_sshfp': True,
'conf_sshd': True, 'conf_ntp': True, 'subject': None, 'no_forwarders':
False, 'ui_redirect': True, 'domain_name': None, 'idmax': 0, 'hbac_allow':
False, 'no_reverse': False, 'dirsrv_pkcs12': None, 'unattended': False,
'trust_sshfp': False, 'external_ca_file': None, 'no_host_dns': False,
'http_pkcs12': None, 'realm_name': None, 'forwarders': None, 'idstart':
1812800000, 'external_ca': False, 'ip_address': None, 'conf_ssh': True,
'zonemgr': None, 'root_ca_file': None, 'setup_dns': False, 'host_name':
None, 'debug': False, 'external_cert_file': None, 'uninstall': False}


Best regards.
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go To http://freeipa.org for more info on the project

Reply via email to