Coy Hile wrote:
> When I look at the SPEC file for freeipa-4.1.3, I see requirements
> around Systemd.  Is that really a hard requirement, or is it possible to
> run newer FreeIPA (that is to say 4.x) on a host that hasn't been
> infested by systemd (such as CentOS 6, for example)?  At the moment, I'm
> speaking completely of the server components.

There are a slew of major dependencies that prevent IPA 4.x from working
in RHEL/CentOS 6. It would be quite non-trivial to try to backport
everything needed.

rob

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to