On (03/04/15 17:13), Guertin, David S. wrote:
>>I don't see any request going to sssd.
>>
>>Can you try with ju...@middlebury.edu? Old SSSD is incapable to see
>>MIDD\juser being the same as ju...@middlebury.edu.
>
>When I try:
>
>ssh -l 'ju...@middlebury.edu' yakko.ipa.middlebury.edu
>
>There is no response for two minutes, followed by "Connection closed".
>
>I've attached the resulting sssd_default.log and sssd_nss.log.
>

There seems to be problem with initgroups:

[sdap_get_initgr_user] (9): Process user's groups
[sdap_get_generic_step] (6): calling ldap_search_ext with 
[(&(memberuid=ju...@middlebury.edu)(objectclass=posixGroup)(cn=*)(&(gidNumber=*)(!(gidNumber=0))))][cn=compat,dc=ipa,dc=middlebury,dc=edu].
[sdap_get_generic_step] (7): Requesting attrs: [objectClass]
[sdap_get_generic_step] (7): Requesting attrs: [cn]
[sdap_get_generic_step] (7): Requesting attrs: [userPassword]
[sdap_get_generic_step] (7): Requesting attrs: [gidNumber]
[sdap_get_generic_step] (7): Requesting attrs: [memberuid]
[sdap_get_generic_step] (7): Requesting attrs: [modifyTimestamp]
[sdap_get_generic_step] (7): Requesting attrs: [entryUSN]
[sdap_get_generic_step] (8): ldap_search_ext called, msgid = 4
[sdap_process_result] (8): Trace: sh[0x1a204860], connected[1], 
ops[0x1a21c510], ldap[0x1a204310]
[sdap_process_result] (8): Trace: ldap_result found nothing!
[sbus_dispatch] (9): dbus conn: 1A1E97A0
[sbus_dispatch] (9): Dispatching.
[sbus_message_handler] (9): Received SBUS method [ping]
[sdap_get_initgr_done] (9): Initgroups done
[sdap_get_initgr_done] (9): Error in initgroups: [110][Connection timed out]
[sdap_id_op_done] (5): communication error on cached connection, moving to next 
server
[sdap_id_op_done] (9): too many communication failures, giving up...
[sdap_id_op_done] (9): releasing operation connection

LS

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to