I’m having issues with getting my RHEL 7 server running Freeipa 4 to join my 
Windows 2012R2 domain. 

DNS checks out fine. When I try to establish the join I get the below listed 
errors popping up. I’ve tried both creating the trust from Freeipa and just 
this morning I setup the trust on the AD side and tried to use the 
—trust-secret option. There are no firewalls between them, but they are on 
different subnets. 

Any help would be great. This is holding up a project and I’m not able to 
figure out what’s going on. 

Thanks in advance.

finddcs: Skipping DC with server_type=0x0000f17c - required 
finddcs: No matching CLDAP server found
[Wed Apr 08 12:39:48.359684 2015] [:error] [pid 8402] ipa: INFO: 
[jsonserver_session] ad...@preprod.fioptics.int 
<mailto:ad...@preprod.fioptics.int>: trust_add(u'fioptics.int', 
<http://trust_add%28u%27fioptics.int%27%2c/> trust_type=u'ad', 
realm_server=u'ppad01', trust_secret=u'********', all=False, raw=False, 
version=u'2.114'): NotFound

Aric Wilisch

Manage your subscription for the Freeipa-users mailing list:
Go to http://freeipa.org for more info on the project

Reply via email to