On Wed, Jun 17, 2015 at 12:40:37PM +0530, Prashant Bapat wrote:
> Hi,
> 
> I have gotten into a strange situation. I'm running FreeIPA for 2 different
> environments, dev/production. By mistake, the domain for both are
> configured same. Say EXAMPLE.COM.
> 
> Now the problem users are facing when using the web UI using Firefox. It
> complains that the "secure connection failed" and "(Error code:
> sec_error_reused_issuer_and_serial)".
> 
> This I understand is happening because the certificate authority for both
> my environments is under the same name.
> 
> Users can only access 1 environment. The other environment will throw this
> error.
> 
> This happens only with Firefox. Chrome and Safari work fine.
> 
> What are my options to fix this ?
> 
> Thanks.
> --Prashant

Hi Prashant,

If both environments need to be used simultaneously, I would suggest
using separate Firefox profiles for working with the different
environments.  Start Firefox with the `-ProfileManager' option to
create and select profiles.

If only one of the environments is in use, you can delete the
"offline data" for the unused environment.

Hope that helps!
Fraser

> -- 
> Manage your subscription for the Freeipa-users mailing list:
> https://www.redhat.com/mailman/listinfo/freeipa-users
> Go to http://freeipa.org for more info on the project

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to