Hey Rob,

I tried the install again with Java 1.7 and no joy. Do you recommend a
clean install with 1.7?
On Jun 17, 2015 6:15 AM, "Rob Crittenden" <rcrit...@redhat.com> wrote:

> Randall Harrison wrote:
>
>> Hello freeipa!
>>
>> I am having difficulty installing freeipa on a freshly installed
>> CentOS6.6 box.  I have not had this problem on previous CentOS releases,
>> and it installed with no problems on a CentOS7.1 box.
>>
>> Here is a list of steps I took to install:
>>
>> 1.) Disable SElinux and IPtables (for testing purposes only)
>> 2.) reboot
>> 3.) yum update
>> 4.) reboot
>> 5.) yum install ipa-server bind bind-dyndb-ldap
>> 6.) ipa-server-install --setup-dns
>> 7.) the install scrip errors out
>>
>> I have attached the ipa-server install log and pki-ca log.
>>
>> All help is appreciated!
>>
>> Randy
>>
>>
>>
> Can you see what version of java is installed? You want 1.7.x and not
> 1.8.x.
>
> rob
>
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to