freeipa-users-boun...@redhat.com schrieb am 19.06.2015 11:02:48:

> Von: Tamas Papp <tom...@martos.bme.hu>
> An: freeipa-users@redhat.com
> Datum: 19.06.2015 11:04
> Betreff: [Freeipa-users] clean-run doesn't work
> Gesendet von: freeipa-users-boun...@redhat.com
> 
> hi All,
> 
> $ ipa-replica-manage list-ruv
> unable to decode: {replica 6} 55832e8e000300060000 55832e8e000300060000
> ipa31.bph.cxn:389: 8
> ipa12.bpo.cxn:389: 5
> ipa32.bph.cxn:389: 7
> ipa11.bpo.cxn:389: 3
> ipa.cxn.com:389: 4
> 
> $ ipa-replica-manage clean-ruv 6
> unable to decode: {replica 6} 55832e8e000300060000 55832e8e000300060000
> Replica ID 6 not found
> 
> 
> 
> Background: yesterday I deployed this ldap cluster and migrated users 
> to. Everything worked fine, except one time I had to recreate the 
> replication, because the process didn't finish successfully (due to a 
> closed firewall port). After the command 'ipa-server-install 
> --uninstall' it worked like a charm.
> But now I see the above on the replica master.
> 
> 
> in addition, I can see numerous and various errors on other replicas, 
eg:
> 
> [19/Jun/2015:10:53:43 +0200] attrlist_replace - attr_replace 
> (nsslapd-referral, ldap://ipa.cxn.com:389/o%3Dipaca) failed.
> 
> 
> There is in the mailing list archives, that the solution is running 
> clean-run.
> 
> 
> 
> Thanks,
> tamas
> 

for this problem you can see the thread "Haunted servers?" here on ml. 
There is a solution from me for this but it doesnt work 100% :/

we have a Ticket @Red Hat for this problem, (
https://access.redhat.com/support/cases/#/case/01429034 if you have rh 
support)
But is really sad/silly how RH support works (read the whole ticket).

Greetz

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to