> Le 16 juil. 2015 à 09:29, Lukas Slebodnik <lsleb...@redhat.com> a écrit :
> 
> I had a similar issue on fedora 21 or fedora 22.
> The workarounds from freeipa ticket #4666 did not help for me either.
> I found out that there was some problem with upgrading dogtag configuration.
> 
> You can try up ru upgrade manually. It might help you.
> [root@vm-114 ~]# rpm -q --scripts pki-server
> postinstall scriptlet (using /bin/sh):
> ## NOTE:  At this time, NO attempt has been made to update ANY PKI subsystem
> ##        from EITHER 'sysVinit' OR previous 'systemd' processes to the new
> ##        PKI deployment process
> 
>    echo "Upgrading server at `/bin/date`." >>
>    /var/log/pki/pki-server-upgrade-10.2.4.log 2>&1
>    /sbin/pki-server-upgrade --silent >>
>    /var/log/pki/pki-server-upgrade-10.2.4.log 2>&1
>    echo >> /var/log/pki/pki-server-upgrade-10.2.4.log 2>&1
> 
>    systemctl daemon-reload
> 
> 
> In my case, it didn't help. So I updated freeipa to the latest version.
> then I install similar new freeipa on another machine. So I had functional
> dogtag. Then I tried to fix broken dogtag configuration using functional
> configuration from 2nd freeipa. I would definitely recommend to backup data
> from old freeipa before any manual updates.
> 
> Maybe Fraser would have a better advice.
> 
> LS

I tried the suggested solution with pki-server-upgrade script but it didn’t 
fix, the output was :
# cat /var/log/pki/pki-server-upgrade-10.1.2.log
Upgrading from version 10.1.2 to 10.1.2:
1. Add TLS Range Support

Upgrade complete.

I will try the second solution and install a fresh new IPA server to compare 
dogtag configuration.
Do you know what files/directory I should check ?

Thanks for your help
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to