Hello everyone,

i am using fedora 22 server with copr repos enabled for freeipa 4.2,
according with the documentation i execute  sudo dnf install -y
"*ipa-server" "*ipa-server-trust-ad" bind bind-dyndb-ldap however the
following error occurs

Error: package freeipa-server-trust-ad-4.1.4-2.fc22.x86_64 requires
samba-python, but none of the providers can be installed

i clean the metadata and try again but no change . Any help will be great
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to