Hi guys,

I'm new to the list and I've got a really strange error when trying to create a new 3.0.0 replica of our existing 3.0.0 servers, with CA. I can create a replica without the CA, but once this replica is created, I need to disconnect it, upgrade the schema and hang a 4.0.0 server off of it to upgrade our entire deployment to ipa v4.


Rather than clutter up the list with code, I've created a pastebin with the output I'm getting and any help, would be very much appreciated. I've been at this for a couple of days now with various issues and this particular one has me stumped.

Environment: RHEL6.6, IPA3.0.0

http://pastebin.com/zZRC6i0X

Thanks in advance for any help you can offer

Alex

--
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to