I tried to clear them out of the preferences.  No go.Still getting this:
Secure Connection Failed
An error occurred during a connection to asm-dns01.borg.local. You have 
received an invalid certificate. Please contact the server administrator or 
email correspondent and give them the following information: Your certificate 
contains the same serial number as another certificate issued by the 
certificate authority. Please get a new certificate containing a unique serial 
number. (Error code: sec_error_reused_issuer_and_serial)
    The page you are trying to view cannot be shown because the authenticity of 
the received data could not be verified.    Please contact the website owners 
to inform them of this problem. 


     On Friday, October 2, 2015 3:09 AM, Martin Kosek <mko...@redhat.com> wrote:
   
 

 On 10/02/2015 04:15 AM, Andrew Meyer wrote:
> I just created a new FreeIPA setup at my home and i'm getting the following:
>
> [Thu Oct 01 14:02:10.082255 2015] [core:notice] [pid 18792] AH00094: Command
> line: '/usr/sbin/httpd -D FOREGROUND'
> [Thu Oct 01 14:02:14.742680 2015] [:error] [pid 18795] ipa: INFO: *** PROCESS
> START ***
> [Thu Oct 01 14:02:14.745250 2015] [:error] [pid 18794] ipa: INFO: *** PROCESS
> START ***
> [Thu Oct 01 14:02:42.984969 2015] [:error] [pid 18798] SSL Library Error:
> -12271 SSL client cannot verify your certificate
> [Thu Oct 01 15:21:56.837422 2015] [:error] [pid 18801] SSL Library Error:
> -12271 SSL client cannot verify your certificate
>
> I tried running the ipa-manage-cacert to generate a new one and install it.
> But no go.
>
> Running CentOS 7.1 with latest updates.  Is there a bug in generating the SSL 
> cert?
>
>
>

This rather seems that your client browser does not trust FreeIPA CA 
certificate.

Related thread:
https://www.redhat.com/archives/freeipa-devel/2009-June/msg00188.html

More related info:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Linux_Domain_Identity_Authentication_and_Policy_Guide/using-the-ui.html#config-browser

Martin


 
  
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to