Since updating to RHEL 7.2 I've got issues with ns-slapd hanging the system up 
after a period of time.  The directory becomes unresponsive to searches or any 
connections.  After a restart I see

[02/Dec/2015:15:27:41 -0500] - slapd started.  Listening on All Interfaces port 
389 for LDAP requests
[02/Dec/2015:15:27:41 -0500] - Listening on All Interfaces port 636 for LDAPS 
requests
[02/Dec/2015:15:27:41 -0500] - Listening on /var/run/slapd-MHBENP-LIN.socket 
for LDAPI requests
[02/Dec/2015:15:27:44 -0500] NSMMReplicationPlugin - 
agmt="cn=meTomdhixnpipa02.mhbenp.lin" (mdhixnpipa02:389): Replication bind with 
GSSAPI auth resumed
[02/Dec/2015:15:27:47 -0500] NSMMReplicationPlugin - replication keep alive 
entry <cn=repl keep alive 4,dc=mhbenp,dc=lin> already exists

In the logs and occasionally the keepalive entry message is seen a few times 
and then eventually the ns-slapd taps the system.  100% util, system load 
crawls up between 30 and 40 and eventually I have to restart the service to get 
it to respond again.  Memory usage is normal, db and entry cache is 
sufficient.. possibly a little on the high side but resource is sitting there 
asking to be used :)

Running 389-ds-base-1.3.4.0-19.el7.x86_64 after the update yesterday.

What additional information can I provide?

-andy


*** This communication may contain privileged and/or confidential information. 
It is intended solely for the use of the addressee. If you are not the intended 
recipient, you are strictly prohibited from disclosing, copying, distributing 
or using any of this information. If you received this communication in error, 
please contact the sender immediately and destroy the material in its entirety, 
whether electronic or hard copy. ***


-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to