On 12/04/2015 09:11 PM, Martin Štefany wrote:
> Hi Daryl,
> 
> IPA client <-> IPA server are both backward and forward compatible, see:
> 
> http://www.freeipa.org/page/Client#Compatibility
> 
> Note: except ipa-admintools, that one is a (thick) client and is
> compatible only forward, see the page for better explanation.

Right. Note that for FreeIPA 4.4, there are plans to address also the
ipa-admintools backwards incomatibility:

https://fedorahosted.org/freeipa/ticket/4739

So stay tuned :-)

> 
> Martin
> 
> On Pi, 2015-12-04 at 13:42 -0600, Daryl Fonseca-Holt wrote:
>> These has probably been asked before  but I'm new to the list and 
>> haven't seen it answered.
>>
>> 1) Will an IPA 4.x client work with an IPA 3.0 server?
>> 2) Will an IPA 3.0 client work with an IPA 4.x server?
>>
>> Thanks, Daryl
>>
>> -- 
>>   --
>>   Daryl Fonseca-Holt
>>   IST/CNS/Unix Server Team
>>   University of Manitoba
>>   204.480.1079
>>
>>

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to