On 01/18/2016 04:34 PM, Petr Vobornik wrote:
On 01/18/2016 04:01 PM, Adam Kaczka wrote:
This happens with FreeIPA version 4.2.0 and also version 3.0.0 with
latest
Chrome (47.0.2526.111 m) and IE 11 (11.63.10586.0).  The issue does not
occur with FF (43.0.4).  I tried the demo page and same thing happened.

Also when using IE the login prompt is the Windows Security domain login
prompt.

Hello Adam,

First I thought that it might be caused by a custom apache auth modules
or by installed gssntlmssp.

I tried Chrome 47.0.2526.106 on Fedora with FreeIPA demo[1] and it
doesn't show the dialog for me.

Have you done any special browser configuration related to authentication?

Does it happen on both Linux and Windows or just on Windows?

Rob just reported, https://fedorahosted.org/freeipa/ticket/5614



On Mon, Jan 18, 2016 at 3:20 AM Martin Kosek <mko...@redhat.com> wrote:

On 01/15/2016 09:20 PM, Adam Kaczka wrote:
Hello,

This has been bugging me for awhile but how do I turn off the
"Authentication Required" prompt that pops up on the GUI when I
login to
IPA through browser?  I can cancel it and lands on the /ipa/ui page but
I'd
like to not see it by default.

Also I take it that the prompt is related to Kerberos login; is the
prompt
meant to be used as a 2 factor authentication for browser login?

CCing Petr to be aware of this question. But first, I would be curious -
what
browser version do you use and what FreeIPA version do you use? Do
you see
the
same troubling behavior with FreeIPA demo [1]?

[1] http://www.freeipa.org/page/Demo





--
Petr Vobornik

--
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to