On 02/11/2016 02:46 AM, Petr Spacek wrote:
What version of BIND and bind-dyndb-ldap packages are you using?
$ rpm -q bind bind-dyndb-ldap
bind-9.9.4-29.el7_2.2.x86_64
bind-dyndb-ldap-8.0-1.el7.x86_64


I'm not sure how exactly the logging magic in BIND works so I would recommend
you to to run BIND using command:
$ named -g -u named
and check output in the console to see if it contains line like
'bind-dyndb-ldap version 8.0 compiled at 16:09:02 Jan 20 2016, compiler 5.3.1
20151207 (Red Hat 5.3.1-2)'
I get nothing like that. Here is the output I get from running named:
https://gist.github.com/ctlajoie/0ed4e97e72aec3172a8d


This message is logged at info level.


If it fails, I would recommend you to double-check that BIND is actually
reading the right configuration file :-) Add line "thismustsurelyfail" to
random places in named.conf and see ;-)
I had previously been thinking along the same lines and I tried this (I actually just removed the semicolon from the end of the dynamic-db block). As expected, named fails to start with a configuration error. I tried it again just now to confirm.. same result.


Thank you Petr, I appreciate you taking the time to help.

--
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to