Hi All:

I restore from backup but some lib / pki error come.
As the package is  ipa-server-3.0.0-26.el6_4.4.x86_64
But now is   ipa-server-3.0.0-47.el6.centos.2.x86_64   , it seem no harm ?

How to tune it ?



Starting KDC Service
Starting Kerberos 5 KDC:                                   [  OK  ]
Starting KPASSWD Service
Starting Kerberos 5 Admin Server:                          [  OK  ]
Starting MEMCACHE Service
Starting ipa_memcached:                                    [  OK  ]
Starting HTTP Service
Starting httpd:                                            [  OK  ]
Starting CA Service
Traceback (most recent call last):
  File "/usr/sbin/pki-server", line 88, in <module>
    cli = PKIServerCLI()
  File "/usr/sbin/pki-server", line 34, in __init__
    super(PKIServerCLI, self).__init__('pki-server', 'PKI server
command-line interface')
  File "/usr/lib/python2.6/site-packages/pki/cli.py", line 39, in __init__
    self.modules = collections.OrderedDict()
AttributeError: 'module' object has no attribute 'OrderedDict'
Starting pki-ca:                                           [  OK  ]
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to