On Tue, 07 Jun 2016, Winfried de Heiden wrote:
Hi all,
I tried the FreeIPA webUI, ssh and "su - otpuser", all the same result.

         Jun 07 14:44:37 ipa.blabla.bla krb5kdc[5887](info): AS_REQ
         (6 etypes {18 17 16
         23 25 26}) NEEDED_PREAUTH:
         otpu...@blabla.bla for krbtgt/
         blabla....@blabla.bla, Additional pre-authentication
         Jun 07 14:44:37 ipa.blabla.bla krb5kdc[5887](info): closing
         down fd 12
         Jun 07 14:44:42 ipa.blabla.bla krb5kdc[5888](info): preauth
         (otp) verify
         failure: Connection timed out

         I just cannot figure out what's going wrong. What is trying
         to connect to
         causing this timeout? (yep, I disabled firewalld for
What is the output of systemctl status ipa-otpd.socket

if it is disabled, do

 systemctl enable ipa-otpd.socket
 systemctl start ipa-otpd.socket

/ Alexander Bokovoy

Manage your subscription for the Freeipa-users mailing list:
Go to http://freeipa.org for more info on the project

Reply via email to