Greetings all …

I’m trying to pinpoint a problem when creating the AD trust using the following 
command below.  The error message and related details provided below.  There is 
a Bugzilla on it, however, I cannot locate any updated versions from 
RHEL/Oracle Linux channels.  That gives me the impression that I’m stuck 
without a fix or other possible resolution.  Thoughts?

Creating AD Trust Error Message:
[root@ma-ipa-server-p1 ~]# ipa trust-add DOMAIN.COM --admin Administrator 
--password
Active Directory domain administrator's password:
ipa: ERROR: CIFS server configuration does not allow access to 
\\pipe\lsarpc<file:///\\pipe\lsarpc>

Software Versions reporting error:
ipa-server-trust-ad-4.2.0-15.0.1.el7.x86_64
ipa-server-4.2.0-15.0.1.el7.x86_64

# ipa --version
VERSION: 4.2.0, API_VERSION: 2.156

# rpm -qa samba
samba-4.2.3-10.el7.x86_64

BugZilla Reported:
https://bugzilla.redhat.com/show_bug.cgi?id=1249455

Jeffrey Stormshak, RHCSA | Sr. Linux Engineer
Platform Systems | IT Operations Infrastructure
CCC Information Services, Inc.
Phone: (312) 229-2552
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to