We've recently set up a "clean" install of FreeIPA replete with replicas, but 
we just noticed an odd behavior in the DNS service: hosts in the top level 
domain (like ipa.example.com) do not resolve, whereas hosts in subdomains (like 
ipa.dev.example.com) do. I'm not sure what to look for in the various log files 
but I don't see any obvious errors. I thought perhaps this might have some 
guidance https://www.redhat.com/archives/freeipa-users/2015-July/msg00102.html, 
and maybe it does, but I'm not sure how to rescue my top-level domain names.

Thanks and regards,
Dan

[cid:image001.jpg@01D1CB7D.143197C0]<http://www.high5games.com/>
Daniel Alex Finkelstein| Lead Dev Ops Engineer
dan.finkelst...@h5g.com<mailto:dan.finkelst...@h5g.com> | 212.604.3447
One World Trade Center, New York, NY 10007
www.high5games.com<http://www.high5games.com/>
Play High 5 Casino<https://apps.facebook.com/highfivecasino/> and Shake the 
Sky<https://apps.facebook.com/shakethesky/>
Follow us on: Facebook<http://www.facebook.com/high5games>, 
Twitter<https://twitter.com/High5Games>, 
YouTube<http://www.youtube.com/High5Games>, 
Linkedin<http://www.linkedin.com/company/1072533?trk=tyah>

This message and any attachments may contain confidential or privileged 
information and are only for the use of the intended recipient of this message. 
If you are not the intended recipient, please notify the sender by return 
email, and delete or destroy this and all copies of this message and all 
attachments. Any unauthorized disclosure, use, distribution, or reproduction of 
this message or any attachments is prohibited and may be unlawful.
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to