Hello,

I've been reviewing an error log for IPA located in /var/log/dirsrv/<domain-name>/error. I've noticed there is an error that keeps repeating.


[06/Oct/2016:09:56:03 -0500] attrlist_replace - attr_replace (nsslapd-referral, ldap://kodiak.<The Domain>:389/o%3Dipaca) failed. [06/Oct/2016:09:56:03 -0500] attrlist_replace - attr_replace (nsslapd-referral, ldap://voge.<The Domain>:389/o%3Dipaca) failed. [06/Oct/2016:09:56:03 -0500] attrlist_replace - attr_replace (nsslapd-referral, ldap://voge.<The Domain>:389/o%3Dipaca) failed. [06/Oct/2016:09:56:03 -0500] attrlist_replace - attr_replace (nsslapd-referral, ldap://voge.<The Domain>:389/o%3Dipaca) failed. [06/Oct/2016:09:56:06 -0500] attrlist_replace - attr_replace (nsslapd-referral, ldap://fitch.<The Domain>:389/o%3Dipaca) failed. [06/Oct/2016:09:56:06 -0500] attrlist_replace - attr_replace (nsslapd-referral, ldap://fitch.<The Domain>:389/o%3Dipaca) failed. [06/Oct/2016:09:56:06 -0500] attrlist_replace - attr_replace (nsslapd-referral, ldap://fitch.<The Domain>:389/o%3Dipaca) failed.

I was wondering if this is a sign of a larger problem. All of my replicas continue to be updated as changes are made and users are able to log into their systems. Everything seems to be fine.

Sincerely,

Scientific Linux 7.2 64-bit
1.13.0-40.el7_2.12
--
*Michael Rainey*
-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to