amit bhatt wrote:
My QA development setup is running with IPA VERSION: 4.2.0 on centos 7
and I want to install the same version in my production environment as
well.  however when i am running yum install ipa-server i am getting
VERSION: 4.4.0 (package ipa-server-4.4.0-14.el7.centos.4.x86_64) installed.

How can i force IPA server to install 4.2.0 and not 4.4.0?

You'd need to create your own yum repository with the older bits and install from there (or push the packages onto your system and do a local install).

Note that the IPA packages are tested against the current versions of the release which means that some packages may be newer and are therefore untested against IPA 4.2.x. Chances are things will work fine but there are no guarantees when mixing packages.

rob

--
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to