lejeczek wrote:
> hi everyone
> I've seemingly finely working domain, I mean it all seem fine to me,
> except for:
> 
> [04/Mar/2017:14:26:47.439218725 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> [04/Mar/2017:14:26:47.441155853 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> [04/Mar/2017:14:31:47.454016982 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> [04/Mar/2017:14:31:47.482477473 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> [04/Mar/2017:14:36:46.458508994 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> [04/Mar/2017:14:36:46.479878884 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> [04/Mar/2017:14:41:47.389700728 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> [04/Mar/2017:14:41:47.394379376 +0000] slapi_ldap_bind - Error: could
> not send startTLS request: error -1 (Can't contact LDAP server) errno
> 107 (Transport endpoint is not connected)
> 
> being logged quite frequently, as you can see. Setup:
> 
> ipa-client-4.4.0-14.el7.centos.4.x86_64
> ipa-client-common-4.4.0-14.el7.centos.4.noarch
> ipa-common-4.4.0-14.el7.centos.4.noarch
> ipa-python-compat-4.4.0-14.el7.centos.4.noarch
> ipa-server-4.4.0-14.el7.centos.4.x86_64
> ipa-server-common-4.4.0-14.el7.centos.4.noarch
> ipa-server-dns-4.4.0-14.el7.centos.4.noarch
> 
> Replication, users, logins, all seem normal. But above bothers me as I
> am afraid it may one day turn out critical and brake stuff down.
> This is on the first server that initiated the domain, long time ago.
> There is a second server which logs the same, but only a few entries
> then goes quiet.
> Third server's error log is completely free from this error.
> 
> Would appreciate all help.

The CA replication agreements are handled by ipa-csreplica-manage. You
may have leftover agreements from previous installs there.

rob

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to