The FreeIPA team is proud to announce bind-dyndb-ldap version 11.1.

It can be downloaded fromhttps://releases.pagure.org/bind-dyndb-ldap/

The new version has also been built for Fedora 26+:
https://bodhi.fedoraproject.org/updates/FEDORA-2017-56aa9caed6

Latest news:

11.1
====
[1] Prevent crash when server is shutting down and LDAP connection is down.
    https://pagure.io/bind-dyndb-ldap/issue/149

== Upgrading ==
A server can be upgraded by installing updated RPM. BIND has to be
restarted
manually after the RPM installation.

== Known Issues ==
There are the following issues in Fedora 26+:
- 1404409: Using GSSAPI authentication for 389-ds results in an error,
           simple bind is not affected.

== Pagure migration ==
The bind-dyndb-ldap has been migrated from fedorahosted to
https://pagure.io/bind-dyndb-ldap/

The wiki pages are currently not available and will be migrated in the
upcoming weeks.

== Feedback ==
Please provide comments, report bugs, and send any other feedback via the
freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
<http://www.redhat.com/mailman/listinfo/freeipa-users>

-- 
Tomas Krizek

PGP: 4A8B A48C 2AED 933B D495  C509 A1FB A5F7 EF8C 4869

-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to