Jakub,

Thank you for your email.  We maintain our own repo that we populate from Copr; 
your question led me to realize that the repo was broken and this particular 
system was running an older version of sssd.   I upgraded it to 1.14.2-2.el6 
and the problem was resolved.  Thank you Sumit and Jakub for your help.  Have a 
nice weekend.

Dan

> On Apr 28, 2017, at 10:34 AM, Jakub Hrozek <jhro...@redhat.com> wrote:
> 
> On Fri, Apr 28, 2017 at 03:28:31PM +0000, Sullivan, Daniel [CRI] wrote:
>> Hi, Sumit,
>> 
>> Thank you for taking the time to respond to me.  I tried that; it did not 
>> work.  I am using sssd 1.14.0-3.el6.  Any other support you (or anybody 
>> else) could provide would be greatly appreciated.
> 
> Do you remember where did you install this RPM from? I don't think we ever
> released 1.14 for el6 via RHEL.
> 
> (yum info sssd would tell you I think)
> 
> -- 
> Manage your subscription for the Freeipa-users mailing list:
> https://www.redhat.com/mailman/listinfo/freeipa-users
> Go to http://freeipa.org for more info on the project


-- 
Manage your subscription for the Freeipa-users mailing list:
https://www.redhat.com/mailman/listinfo/freeipa-users
Go to http://freeipa.org for more info on the project

Reply via email to