On 21.04.2016 22:01, Timo Aaltonen wrote:
>
> ps. Debian unstable will have 4.3.1 once the package has gone through
> the NEW queue because the packaging got split in certain ways

No it did not, because the ftpmaster rejected the upload since it ships
with minified javascript which is not considered modifiable source code.
And the old version has now been removed from Debian because it was
unmaintainable.

So I hope #5639 will be resolved at some point. Note that Debian doesn't
require the javascript to be minified during package build, just that
the source would ship the unminified copy as well.

-- 
t

_______________________________________________
Mailing list: https://launchpad.net/~freeipa
Post to     : freeipa@lists.launchpad.net
Unsubscribe : https://launchpad.net/~freeipa
More help   : https://help.launchpad.net/ListHelp

Reply via email to