I strongly concur. I was about to file a bug on that.

Also add: libsss-sudo.

-- 
You received this bug notification because you are a member of FreeIPA,
which is subscribed to freeipa in Ubuntu.
https://bugs.launchpad.net/bugs/1600513

Title:
  Depend on libnss-sss and libpam-sss

Status in freeipa package in Ubuntu:
  New

Bug description:
  Currently libnss-sss and libpam-sss are marked as recommended on the
  sssd-common package. This however causes issues on systems that have
  installing recommended packages turned off (which I noticed was
  enabled on a VPS).

  The fact that those libaries are not installed means that the client
  install is not able to get a working setup running. It would probably
  be best if freeipa-client had a dependency on libnss-sss and libpam-
  nss as they're essentially necessary to get a working setup.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/freeipa/+bug/1600513/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~freeipa
Post to     : freeipa@lists.launchpad.net
Unsubscribe : https://launchpad.net/~freeipa
More help   : https://help.launchpad.net/ListHelp

Reply via email to