,----[ "Cress, Andrew R" <[EMAIL PROTECTED]> ]
| Ian,
| 
| I have several systems configured with FreeIPMI (v0.1.0), using:
| guile 1.3.4 
| guile 1.6.0 
| guile 1.6.4
| 
| Andy
`----
Please try the latest CVS code too?, May things have changed since
then. You should replace the minimum required version value in
"configure.ac" before you try with older GNU Guile installation.

configure.ac:
-GUILE_REQUIRED_MINIMUM_VERSION="1.6.4" 
+GUILE_REQUIRED_MINIMUM_VERSION="1.6.0" 

Thanks to Avnindra, Al, Julian and Cress for reporting the Guile
version.

--
Anand Babu


-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] On
Behalf Of Ian Zimmerman
Sent: Tuesday, March 01, 2005 11:34 PM
To: freeipmi-devel@gnu.org
Subject: [Freeipmi-devel] Re: [Freeipmi-users] report guile version



ab> Please report your GNU Guile version, if you have a working GNU
ab> FreeIPMI installation.

ab>  # guile --version

ab> I need this info to freeze the minimum version requirement.

Perhaps also the maximum? <frown>

-- 
Anand Babu
Free as in Freedom <www.gnu.org>


_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel

Reply via email to