URL:
  <http://savannah.gnu.org/bugs/?func=detailitem&item_id=15550>

                 Summary: configure guile warning misleading
                 Project: GNU FreeIPMI
            Submitted by: chu11
            Submitted on: Sat 01/28/06 at 06:24
                Category: None
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open

    _______________________________________________________

Details:

>From Keith Owens at SGI.

The last error message below is a bit misleading, guile is not too old, it is
not installed at all.  --disable-fish worked around this.
 
 ./configure: line 7970: GUILE_PROGS: command not found
 ./configure: line 7971: GUILE_FLAGS: command not found
 ./configure: line 1: guile: command not found
 configure: error: Installed version of GNU Guile is too old. You 
 need "1.6.4" or higher






    _______________________________________________________

Reply to this item at:

  <http://savannah.gnu.org/bugs/?func=detailitem&item_id=15550>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.gnu.org/



_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel

Reply via email to