Debian GNU/Linux stable supports 1.9.5.
Autotools are mainly of concern only for developers and packagers. Now
my question is, can we generate RPM packages for RHEL3 using RHEL4 and
likewise for SLES? If not, we definitely need to support older distros
for a while.

Another option is to reduce file names. But I am not in favor of this
idea, because ustar is a temporary problem.

--
Anand Babu
GPG Key ID: 0x62E15A31
Blog [http://ab.freeshell.org]
The GNU Operating System [http://www.gnu.org]

Cress, Andrew R writes:

Al/Anand,

RedHat EL 4 has automake 1.9.2, but SLES9 sp1 and RH EL3 u8 have
automake 1.8.
What's the plan to support those? Andy
-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] On
Behalf Of Albert Chu
Sent: Wednesday, February 21, 2007 3:52 PM
To: Anand Babu Periasamy
Cc: freeipmi-devel@gnu.org
Subject: Re: [Freeipmi-devel] 2/18 change - "configure.ac: fix of
automake init"

Ok, lets do that + the tar-ustar option.

Al

It is OK to make minimum required version as 1.9.
--
Anand Babu
GPG Key ID: 0x62E15A31
Blog [http://ab.freeshell.org]
The GNU Operating System [http://www.gnu.org]

Albert Chu writes:
It should work with automake 1.9, that's what I have.

I suppose I can just do ustar internally in our local repo.  In the
savannah repo we are close to 99 chars, but the naming of the package
keeps it at about 92-93 chars, while the package naming I do
internally
sometimes pushes it above 99.

Al

Al,
The problem was ustar option was not supported by automake-1.8. If
you
really need that option  we should change minimum required version
of
automake to 1.10.
--
Anand Babu
GPG Key ID: 0x62E15A31
Blog [http://ab.freeshell.org]
The GNU Operating System [http://www.gnu.org]

Albert Chu writes:
What was the error?  We should work on an alternate solution rather
than
just revert to the earlier configure.ac.

Al


Hi Al,

./autogen.sh failed with your chance.

I use

autoconf 2.61
automake 1.8.5

Thanks,

Regards,
Bala
---
Free as in freedom
http://www.gnu.org/

Bala,

Is there a reason you reverted my fix to configure.ac from
2/16/07?
Do
you guys run an older autoconf version that didn't support the
changes
I
made?  I'm confused.

Al

--
Albert Chu
[EMAIL PROTECTED]
925-422-5311
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory


_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel






--
Albert Chu
[EMAIL PROTECTED]
925-422-5311
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory



_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel



--
Albert Chu
[EMAIL PROTECTED]
925-422-5311
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory




--
Albert Chu
[EMAIL PROTECTED]
925-422-5311
Computer Scientist
High Performance Systems Division
Lawrence Livermore National Laboratory



_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel


_______________________________________________
Freeipmi-devel mailing list
Freeipmi-devel@gnu.org
http://lists.gnu.org/mailman/listinfo/freeipmi-devel

Reply via email to