Hi Alan
I have downloaded freeradius 1.1.6 and configured for EAP-SIM and run
successfully.
but when i send a request using radeapclient to radius server i get this
error " ./radiusd: symbol lookup error: /usr/local/lib/rlm_sim_files-
1.1.6.so: undefined symbol: rad_assert"
I have set LD_LIBRARY_PATH,  reconfigured and and rebuilt server with share
disable option , but still get the same error.
what is the problem, what should I do?

this is log of radius -------------------------

Listening on authentication *:1812
Listening on accounting *:1813
Ready to process requests.



rad_recv: Access-Request packet from host 127.0.0.1:37454, id=33, length=89
       User-Name = "232420100000015"
       NAS-IP-Address = 255.255.255.255
       Message-Authenticator = 0x42014f09257d6d91d04b6e145e251adb
       NAS-Port = 0
       EAP-Message = 0x0220001401323332343230313030303030303135
./radiusd: symbol lookup error: /usr/local/lib/rlm_sim_files-1.1.6.so:
undefined symbol: rad_assert


thanks
Deepak
- 
List info/subscribe/unsubscribe? See http://www.freeradius.org/list/users.html

Reply via email to