Hi,

the flatpak configuration might need some update, so check the following:
* Are the shared-modules from https://github.com/flathub/shared-modules up to date? (donĀ“t want git submodules)
* You might need to check if the platform needs an update in the json.

As for GStreamer, that is an optional dependency of the TSMF channel (which is deprecated anyway) and can safely be disabled for each build.

-> For available CMake configuration options use ccmake in your build directory. -> If you are already on debian/ubuntu you might also want to check the nightly debian package build and which configuration options are set.

regards
Armin

On 10.02.20 19:52, freerdp--- via FreeRDP-devel wrote:
Hello,

I wanted to compile freerdp from scratch (with the goal to build guacamole
later on), and failed. I tried with both Ubuntu 18.04 LTS server only and
Debian 10.3.0 desktop (Gnome).

In both scenarios I failed with flatpak after configuration. Both flatpak
install flathub org.freedesktop.Platform//18.08

And flatpak install flathub org.freedesktop.Sdk//18.08 yielded error
messages about signatures not found.

Moreover, when I tried to continue despite the error messages libgstreamer
appears not to be available as 0.10 anymore.

Can someone please advise?

Thanks, Joachim


_______________________________________________
FreeRDP-devel mailing list
FreeRDP-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freerdp-devel



_______________________________________________
FreeRDP-devel mailing list
FreeRDP-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freerdp-devel

Reply via email to