Hi Cong

we are experiencing serious disk problems at Martinos, so the ftp site is down.


Try changing the values for mri_segment also. Note that what you are seeing are NOT topological defects as mris_make_surfaces preserves the input topology whatever its settings. Make sure to look in 3D and scoll through your slices. You can also try changing the gm thresholds

cheers
Bruce

On Tue, 20 Sep 2016, Cong wrote:

      Hi Dear Bruce
     Thanks very much for your reply, I  improved min_border_white to
100, the lh.white line shrinks but still is far out in some area,  and
I notice many topological defect appears as a result.
     I failed to upload subject through ftp, it's always appear an
error called "550 Failed to change directory", so I send a subject to
you through FileDrop. Can you receive a file named Cong2Bruce.zip? 

           Thanks again for your help.

Best Wishes
Cong Chen

            Date: Thu, 8 Sep 2016 10:12:29 -0400 (EDT)
From: Bruce Fischl <fis...@nmr.mgh.harvard.edu>
Hi Cong

you could try using expert options to modify the
mris_make_surfaces 
parameters. It looks like you white surface is too far out. Try 
increasing min_border_white and/or increasing max_gray. If you
can't get it 
working feel free to upload the entire subject dir and we will
take a look

cheers
Bruce


On Thu, 8 Sep 2016, Cong wrote:

Hi dear all
    I attach a new picture to illustrate this problem.  I erased
some voxels in wm.mgz and rerun. The lh.orig(blue line) looks
well, but lh.white(yellow line) don?t along the white surface in
some area. Could anyone give me some advice? Thanks very much.

Best wishes
Cong Chen


Date: Sun, 4 Sep 2016 15:15:42 +0800
From: Cong <3110103...@zju.edu.cn>
Subject: [Freesurfer] White matter surface don't change after
editing

Dear freesurfer team?
 I have some MRI images from a GE scanner,  it seems that
images? quality is poor because grey matter is bright in so much
area and these grey matter is included in wm.mgz. So I deleted
wrong voxels in wm.mgz by freeview and rerun through command ?
recon-all -autorecon2-wm -autorecon3 -subjid subjname?. But
?h.white (yellow line) don?t change after rerunning as you can
see in the attached picture.  Is this problem caused by deleting
too many voxels and how to fix it?  Thanks very much.

Regards
Cong Chen




_______________________________________________
Freesurfer mailing list
Freesurfer@nmr.mgh.harvard.edu
https://mail.nmr.mgh.harvard.edu/mailman/listinfo/freesurfer


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

Reply via email to