Dear All,

I'm trying to start on with freeSurfer. I have a Mac running Mac OS Sierra. I 
downloaded the file 
 and installed it. I have setup the license file and also configured free 
surfer. Once I tried running the examples provided to check the software, the 
first example ran without errors but the second example that uses Freeview 
returned a error: command not found. On looking for a solution in the archives, 
I found someone had a similar problem using tkmedit, Freeview on a linux 
machine. When I tried tkmedit it works without errors, giving a long list of 
commands it supports. So, the problem command not found is only when I use 
Freeview. I also tried using only the freeview command and still the error 
remained. Kindly let me know if someone had a similar problem, or if someone is 
running free surfer successfully on Mac OS Sierra.

PS: I had given read and write rights to the entire free surfer folder as well.

Thank you for your help.

Kind Regards

Mageshwar Selvakumar
Freesurfer mailing list

The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

Reply via email to