Dear FreeSurfers,

I've been trying to run a longitudinal cortical thickness analysis in
FreeSurfer but unfortunately, so far, it has not worked.

After preprocessing the data following the instructions from the tutorial,
I tried running:
*long_mris_slopes --qdec /Volumes/WD/Long/qdec/long.qdec.table.dat --meas
thickness --hemi lh --do-avg --do-rate --do-pc1 --do-spc --do-stack
--do-label --time years --qcache fsaverage --sd /Volumes/WD/Long/*

And the following error came out:

*Parsing the qdec table: /Volumes/WD/Long/qdec/long.qdec.table.datERROR:
qdec table /Volumes/WD/Long/qdec/long.qdec.table.dat not found or empty?*

The path is correct and there are no empty lines in the file.

When I ran:
*mris_preproc --debug --qdec-long qdec/long.qdec.table.dat*

This comes out:

*set echo = 1 ;set debug = 1 ;set debug = 1breakswbreakswendendwhile (
$#argv != 0 )while ( 2 != 0 )set flag = $argv[1] ; shift ;set flag =
--qdec-longshiftswitch ( $flag )switch ( --qdec-long )if ( $#argv == 0 )
goto arg1err ;if ( 1 == 0 ) goto arg1errset fsgdf = $argv[1] ; shift ;set
fsgdf = qdec/long.qdec.table.datshiftif ( ! -e $fsgdf ) thenif ( ! -e
qdec/long.qdec.table.dat ) thenecho "ERROR: cannot find $fsgdf" ;echo
ERROR: cannot find qdec/long.qdec.table.datERROR: cannot find
qdec/long.qdec.table.datexit 1 ;exit 1*

Do you have any idea why this is happening?

Thank you so much!
Freesurfer mailing list

The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

Reply via email to