Hi all,

I tried on a Linux server with Debian (also as sudo)

curl 
"http://surfer.nmr.mgh.harvard.edu/fswiki/MatlabRuntime?action=AttachFile&do=get&target=runtime2012bLinux.tar.gz";
-o "runtime2012b.tar.gz"


The transfer stops at about two minutes from the end.
I tried to download the file manually from the website on a Mac,
the transfer stops at 195 MB and does not finish, then timeout.

Is it possible you have a corrupted file on the server at the moment?

Can you help me?

Best regards,
Marco

P.S.
Also my colleague tried separately to download and the problem was still
present.

-- 
****************************************************
Marco Bucci, PhD in
Clinical Physiology and Nuclear Medicine
Turku PET Centre
Turku University Central Hospital (TUCH)
PL 52, Kiinanmyllynkatu 4-8, 20521 Turku, Finland
tel. +358 2 3132798
fax. +358 2 2318191
mobile: +358 40 6873976
UTU e-mail: mar...@utu.fi
****************************************************
_______________________________________________
Freesurfer mailing list
Freesurfer@nmr.mgh.harvard.edu
https://mail.nmr.mgh.harvard.edu/mailman/listinfo/freesurfer


The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

Reply via email to