> Bonjour,
> J'aimerai installer IPFlow (Christophe Fillot) sur un noyau linux 2.6
> Le binaire 'Ipflow-linux-i386-0-49-8-8.bin' m'a l'air obsolète
> Il semblerait qu'il n'est plus maintenu. J'ai contacté le développeur à 
> plusieurs reprise, sans sucés  :-\

Je l'ai contacté à plusieurs reprises également, ainsi que ses (ex?) collègues 
de l'UTC, mais je n'ai jamais eu de réponse de sa part. Ca me fait penser que 
je connais quelqu'un qui vient d'entrer à l'UTC, je pourrais peut-être lui 
demander si Christophe Fillot travaille toujours là bas.
C'est dommage car ipflow est vraiment un bon logiciel pour les collectes 
Netflow.

> Auriez vous des infos à ce sujet ?

Il n'y a que deux solutions possibles :
- faire fonctionner la version disponible de ipflow en mode "compatible"
- utiliser les netflow-tools qui sont une alternative assez intéressante.

Florian




---------------------------
Liste de diffusion du FRnOG
http://www.frnog.org/

Répondre à