Tu as pas fait un export verbose, mais je suppose que tous les ports sont en 
hw-offload = enabled ?



> Le 26 oct. 2018 à 13:00, Hugues Voiturier <hugues-lis...@milkywan.fr> a écrit 
> :
> 
> Non non, je tape sans problème 80Gbit/s sur un CRS317 en RouterOS, suffit de 
> bien le configurer, et surtout pas comme on configurerait un bridge sur 
> RouterOS (une VIF par VLAN et un bridge pour les rassembler)
> 
> Un petit exemple de conf pour la route : 
> 
> /interface bridge
> add fast-forward=no name=bridge0 protocol-mode=none vlan-filtering=yes
> /interface bridge port
> add bridge=bridge0 frame-types=admit-only-vlan-tagged ingress-filtering=yes 
> interface=TenGigabitEthernet1
> add bridge=bridge0 frame-types=admit-only-untagged-and-priority-tagged 
> ingress-filtering=yes interface=TenGigabitEthernet2 pvid=101
> add bridge=bridge0 frame-types=admit-only-untagged-and-priority-tagged 
> ingress-filtering=yes interface=TenGigabitEthernet3 pvid=102
> add bridge=bridge0 frame-types=admit-only-vlan-tagged ingress-filtering=yes 
> interface=TenGigabitEthernet4
> /interface bridge vlan
> add bridge=bridge0 comment=LyonIX tagged=TenGigabitEthernet1 
> untagged=TenGigabitEthernet2 vlan-ids=101
> add bridge=bridge0 comment="Transit MilkyWan" tagged=TenGigabitEthernet1 
> untagged=TenGigabitEthernet3 vlan-ids=102
> add bridge=bridge0 comment="MPLS MilkyWan" 
> tagged=TenGigabitEthernet1,TenGigabitEthernet4 vlan-ids=103
> add bridge=bridge0 comment="MPLS MilkyWan" 
> tagged=TenGigabitEthernet1,TenGigabitEthernet4 vlan-ids=2986
> add bridge=bridge0 tagged=TenGigabitEthernet1,vlan99 vlan-ids=99
> add bridge=bridge0 comment="MPLS MilkyWan" 
> tagged=TenGigabitEthernet1,TenGigabitEthernet4 vlan-ids=2984
> 
> Hugues
> AS57199 - AS50628
> 
>> On 26 Oct 2018, at 12:56, Alexandre Allard-Jacquin <li...@alexandreaj.eu 
>> <mailto:li...@alexandreaj.eu>> wrote:
>> 
>> Les perfs sont horribles en RouterOS comparé à SwitchOS. 
>> 
>> Si tu veux qu’il tienne le max de sa capacité c’est en SwitchOS qu’il faut 
>> l’installer, car tu passes de 40 Gb/s de forward possible en SwOS à 1,2Gb/s 
>> en ROS. 
>> 
>> L’installer en mode routeur c’est vrai que c’est tentant pour avoir toutes 
>> les fonctionnalités mais il y a d’autres matos pour ça … 
>> 
>> Les CRS sont des switchs et de mémoire, un switch c’est fait pour switcher 
>> :-)  
>> 
>>> Le 26 oct. 2018 à 12:49, Hugues Voiturier <hugues-lis...@milkywan.fr 
>>> <mailto:hugues-lis...@milkywan.fr>> a écrit :
>>> 
>>> Tu peux faire tout ce que fait SwitchOS, avec les mêmes perfs, sous 
>>> RouterOS. Excepté le Bonding Hardware de mémoire.
>>> 
>>> Il faut créer un seul bridge et jouer avec les VLANs via l’onglet Bridge, 
>>> voir l’onglet Switch si tu as des trucs un peu funky à faire.
>>> 
>>> Ça marche vraiment pas mal, pour jouer sur du CRS317 en prod. 
>>> 
>>> 
>>> Hugues
>>> AS57199 - AS50628
>>> 
>>>> On 26 Oct 2018, at 12:48, David Ponzone <david.ponz...@gmail.com 
>>>> <mailto:david.ponz...@gmail.com>> wrote:
>>>> 
>>>> Oui c’est super RouterOS, mais comme je le disais, les perfs en mode 
>>>> routage sont anémiques compte tenu du potentiel de 4x10GB….
>>>> En même temps, pour 100€….
>>>>> Le 26 oct. 2018 à 11:37, Florent Rivoire <flor...@rivoire.fr 
>>>>> <mailto:flor...@rivoire.fr>> a écrit :
>>>>> 
>>>>> On Fri, Oct 26, 2018 at 10:31 AM David Ponzone <david.ponz...@gmail.com 
>>>>> <mailto:david.ponz...@gmail.com>> wrote:
>>>>>> https://mikrotik.com/product/crs305_1g_4s_in 
>>>>>> <https://mikrotik.com/product/crs305_1g_4s_in> 
>>>>>> <https://mikrotik.com/product/crs305_1g_4s_in 
>>>>>> <https://mikrotik.com/product/crs305_1g_4s_in>>
>>>>>> 4 SFP+, double entrée DC jack + POE in
>>>>>> 
>>>>>> Ça peut rendre des services.
>>>>>> Les perfs en routeur sont anémiques (pour un 4 ports 10G) donc ça sera 
>>>>>> plutôt pour un usage comme switch (hélas, j’ai une aversion profonde 
>>>>>> pour SwOS).
>>>>> 
>>>>> Je n'ai pas testé ce modèle, mais les specs indiquent (comme sur
>>>>> d'autres modèles CRS depuis 1 ou 2 ans) :
>>>>> => Operating System:  RouterOS / SwitchOS
>>>>> 
>>>>> C'est une sorte de dual-boot, qui te permets d'utiliser l'un ou l'autre.
>>>>> Donc si tu ne supporte pas SwOS, tu peux utiliser RouterOS :)
>>>>> (bon après, je ne sais pas si tu supporte RouterOS ....)
>>>>> 
>>>>> --
>>>>> Florent
>>>>> 
>>>>> 
>>>>> ---------------------------
>>>>> Liste de diffusion du FRnOG
>>>>> http://www.frnog.org/ <http://www.frnog.org/>
>>>> 
>>>> 
>>>> ---------------------------
>>>> Liste de diffusion du FRnOG
>>>> http://www.frnog.org/ <http://www.frnog.org/>
>>> 
>>> 
>>> ---------------------------
>>> Liste de diffusion du FRnOG
>>> http://www.frnog.org/ <http://www.frnog.org/>
>> 
>> 
>> ---------------------------
>> Liste de diffusion du FRnOG
>> http://www.frnog.org/ <http://www.frnog.org/>
> 


---------------------------
Liste de diffusion du FRnOG
http://www.frnog.org/

Répondre à