Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=gcc6.git;a=commitdiff;h=af92535f8d5bb121311a6235fd2372d59b17a7da

commit af92535f8d5bb121311a6235fd2372d59b17a7da
Author: crazy <cr...@frugalware.org>
Date:   Sat Sep 17 16:38:49 2016 +0200

xorg-server-1.18.4-5-x86_64
* rebuild with mesa

diff --git a/source/x11/xorg-server/FrugalBuild 
b/source/x11/xorg-server/FrugalBuild
index b83945c..4d09a29 100644
--- a/source/x11/xorg-server/FrugalBuild
+++ b/source/x11/xorg-server/FrugalBuild
@@ -10,12 +10,12 @@

pkgname=xorg-server
pkgver=1.18.4
-pkgrel=4
+pkgrel=5
pkgdesc="Modular X.Org X Server"
groups=('x11' 'xorg-core')
archs=('i686' 'x86_64')
-depends=('pixman>=0.32.8-3' 'libepoxy>=1.3.1-5' 'libsystemd>=231-6' \
-       'libdmx>=1.1.3-3' 'libxfont>=1.5.1-3' 'libgl>=12.0.3-2')
+depends=('pixman>=0.32.8-3' 'libepoxy>=1.3.1-6' 'libsystemd>=231-6' \
+       'libdmx>=1.1.3-3' 'libxfont>=1.5.1-3' 'libgl>=12.0.3-3')
makedepends=('libxkbfile>=1.0.9-3' 'libxtst>=1.2.2-3' 'libxres>=1.0.7-4' \
'font-util>=1.3.1-3' 'doxygen' 'xmlto' 'fop' 'libxslt')
rodepends=('libglx' 'xf86-video-vesa')
@@ -88,7 +88,7 @@ subarchs=('i686 x86_64')

subpkgs=("${subpkgs[@]}" 'xorg-server-xwayland')
subdescs=("${subdescs[@]}" 'run X clients under wayland.')
-subdepends=("${subdepends[@]}"  'libgl>=12.0.3-2 libepoxy>=1.3.1-5 
pixman>=0.32.8-3 libsystemd>=231-6 libxfont>=1.5.1-3')
+subdepends=("${subdepends[@]}"  'libgl>=12.0.3-3 libepoxy>=1.3.1-6 
pixman>=0.32.8-3 libsystemd>=231-6 libxfont>=1.5.1-3')
subgroups=("${subgroups[@]}" 'x11-extra')
subarchs=("${subarchs[@]}" 'i686 x86_64')

@@ -100,7 +100,7 @@ if Fuse $USE_KDRIVE; then
subdescs=("${subdescs[@]}" \
'KDrive xephyr X server' \
'KDrive fbdev X server')
-       subdepends=("${subdepends[@]}" 'libepoxy>=1.3.1-5 pixman>=0.32.8-3 
libxfont>=1.5.1-2 libsystemd>=231-6 libgl>=12.0.3-2 xcb-util-image>=0.4.0-3 
xcb-util-wm>=0.4.1-3')
+       subdepends=("${subdepends[@]}" 'libepoxy>=1.3.1-6 pixman>=0.32.8-3 
libxfont>=1.5.1-2 libsystemd>=231-6 libgl>=12.0.3-3 xcb-util-image>=0.4.0-3 
xcb-util-wm>=0.4.1-3')
subdepends=("${subdepends[@]}" 'pixman>=0.32.8-3 libxfont>=1.5.1-3 
libxau>=1.0.8-2 libsystemd>=231-6 libxdmcp>=1.1.2-3')
subgroups=("${subgroups[@]}" 'x11' 'x11-extra')
subarchs=("${subarchs[@]}" 'i686 x86_64' 'i686 x86_64')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to