Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=gcc6.git;a=commitdiff;h=811b3a951f0abc79c154c84a56c19fa86039db51

commit 811b3a951f0abc79c154c84a56c19fa86039db51
Author: crazy <cr...@frugalware.org>
Date:   Tue Sep 20 15:02:05 2016 +0200

postgresql-9.5.4-1-x86_64
* Version bump

diff --git a/source/apps-extra/postgresql/FrugalBuild 
b/source/apps-extra/postgresql/FrugalBuild
index e618b5b..bf89f98 100644
--- a/source/apps-extra/postgresql/FrugalBuild
+++ b/source/apps-extra/postgresql/FrugalBuild
@@ -5,26 +5,26 @@
USE_TCL=${USE_TCL:-"y"}

pkgname=postgresql
-pkgver=9.4.7
-pkgrel=2
+pkgver=9.5.4
+pkgrel=1
pkgdesc="An advanced Object-Relational database management system (DBMS)"
url="http://www.postgresql.org/";
-depends=('openssl>=1.0.2-3' 'readline>=6.3-7' 'libxml2>=2.9.3-3' 
'ncurses>=6.0-4')
+depends=('openssl>=1.0.2-8' 'readline>=6.3-9' 'libxml2>=2.9.4-3' 
'ncurses>=6.0-12')
makedepends=('libxslt>=1.1.28-3')
-rodepends=("libpq=$pkgver")
+rodepends=("libpq>=$pkgver")
groups=('apps-extra')
archs=('i686' 'x86_64')
up2date="lynx -dump ftp://ftp.postgresql.org/pub/source/|egrep -v 
'alpha|beta|rc[0-9]' |tail -n 1 |sed 's|.*/v||'"
source=(ftp://ftp.postgresql.org/pub/source/v$pkgver/postgresql-$pkgver.tar.bz2 
postgresql.service pg_setup)
-sha1sums=('780c3c6bfac0860d9ca8ba8ef6c154bb38714215' \
+sha1sums=('bdbbecf691354a689c599631256d41eaa8824c66' \
'41423e125d1f8f5f6c57bcddd5eb5ad326b22561' \
'30c843fe478fadcd3d8a1d80f7b12a7bccb41efb')

subpkgs=('libpq' "$pkgname-extras" "$pkgname-plperl" "$pkgname-plpython")
subdescs=('PostgreSQL Library.' 'PostgreSQL extra tools' \
"PostgreSQL perl bindings" "PostgreSQL python bindings")
-subdepends=('openssl>=1.0.2-3' 'openssl>=1.0.2-3 libxml2>=2.9.3-3'  
'perl>=2.21.1' 'python>=2.7.11-3')
-subrodepends=('' "libpq=$pkgver" "$pkgname=$pkgver" "$pkgname=$pkgver")
+subdepends=('openssl>=1.0.2-8' 'openssl>=1.0.2-8 libxml2>=2.9.4-3'  
'perl>=2.24.0-6' 'python>=2.7.12-2')
+subrodepends=('' "libpq>=$pkgver" "$pkgname>=$pkgver" "$pkgname>=$pkgver")
subgroups=('lib' 'apps-extra' 'devel-extra' 'devel-extra')
subarchs=('i686 x86_64' 'i686 x86_64' 'i686 x86_64' 'i686 x86_64')
subreplaces=('' '' "$pkgname-perl" "$pkgname-python")
@@ -34,7 +34,7 @@ subconflicts=('' '' "$pkgname-perl" "$pkgname-python")
if Fuse $USE_TCL; then
subpkgs+=("$pkgname-pltcl")
subdescs+=("PostgreSQL tcl bindings")
-       subdepends+=("tcl>=8.6.4-2")
+       subdepends+=("tcl>=8.6.6-2")
subrodepends+=("$pkgname>=$pkgver")
subgroups+=("devel-extra")
subarchs+=("i686 x86_64")
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to