Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=gcc6.git;a=commitdiff;h=e59ecfa7aada84f16749c38b51379f3f07a1aabe

commit e59ecfa7aada84f16749c38b51379f3f07a1aabe
Author: crazy <cr...@frugalware.org>
Date:   Tue Sep 20 21:37:38 2016 +0200

gtk+3-3.22.0-1-x86_64
* Version bump

diff --git a/source/xlib/gtk+3/FrugalBuild b/source/xlib/gtk+3/FrugalBuild
index ad533c3..bcbe2c0 100644
--- a/source/xlib/gtk+3/FrugalBuild
+++ b/source/xlib/gtk+3/FrugalBuild
@@ -6,12 +6,12 @@

pkgname=gtk+3
_F_gnome_name=gtk+
-pkgver=3.21.6
+pkgver=3.22.0
pkgrel=1
pkgdesc="The GTK+ Toolkit (3.x series)"
-depends=('gdk-pixbuf2>=2.35.5' 'pango>=1.40.3' 'libxcursor>=1.1.14-2' 
'libxcomposite>=0.4.4-2' 'libxkbcommon>=0.5.0-3' 'libwayland-egl>=11.1.0-2' \
-       'libepoxy>=1.3.1-3' 'at-spi2-atk>=2.21.91' 'libatspi' 'colord>=1.3.3-2' 
'libcups>=2.1.2-2' 'libpng>=1.6.20' 'libffi>=3.2.1' 'wayland-protocols>=1.7' 
'libxi')
-makedepends+=('gobject-introspection>=1.49.2' 'gtk-doc>=1.24' 
'json-glib>=1.0.4-2' 'shared-mime-info' 'at-spi2-core>=2.21.4' 'cups')
+depends=('gdk-pixbuf2>=2.36.0' 'pango>=1.40.3-2' 'libxcursor>=1.1.14-2' 
'libxcomposite>=0.4.4-2' 'libxkbcommon>=0.5.0-3' 'libwayland-egl>=12.0.3-2' \
+       'libepoxy>=1.3.1-3' 'at-spi2-atk>=2.21.91' 'libatspi' 'colord>=1.3.3-3' 
'libcups>=2.2.0-2' 'libpng>=1.6.25' 'libffi>=3.2.1-2' 'wayland-protocols>=1.7' 
'libxi')
+makedepends+=('gobject-introspection>=1.50.0' 'gtk-doc>=1.24' 
'json-glib>=1.0.4-3' 'shared-mime-info' 'at-spi2-core>=2.21.4' 'cups>=2.2.0-2')
rodepends=('gtk+3-tools' 'gtk-update-icon-cache' 'adwaita-icon-theme' 
'shared-mime-info')
groups=('xlib')

@@ -25,7 +25,7 @@ Finclude gnome gnome-scriptlet
url="http://www.gtk.org/";
_F_cd_path="gtk+-$pkgver"
source=($source settings.ini)
-sha1sums=('ea6ac2a00b8f40b8d155e3b4cd5d9f46fba4e0ce' \
+sha1sums=('47def49000d2b1b1fdde4a362f3cb81ca0b80611' \
'c8a1c129a91d7554f30646217d640eefa5c01238')
backup=('usr/share/gtk-3.0/settings.ini')

@@ -36,7 +36,7 @@ fi

subpkgs=("$pkgname-tools")
subdescs=("GTK+3 commandline tools.")
-subdepends=("glib2>=2.49.7 pango>=1.40.3 libffi>=3.2.1")
+subdepends=("glib2>=2.50.0 pango>=1.40.3-2 libffi>=3.2.1-2")
subrodepends=("$pkgname>=$pkgver")
subgroups=('xapps')
subarchs=('i686 x86_64')
@@ -46,7 +46,7 @@ subconflicts=('')

subpkgs+=("gtk-update-icon-cache")
subdescs+=("The GTK+ update icon cache tool.")
-subdepends+=("gdk-pixbuf2>=2.35.5 pango>=1.40.3 libffi>=3.2.1")
+subdepends+=("gdk-pixbuf2>=2.36.0 pango>=1.40.3-2 libffi>=3.2.1-2")
subrodepends+=("")
subgroups+=('xapps')
subarchs+=('i686 x86_64')
@@ -56,7 +56,7 @@ subconflicts+=('')

subpkgs+=("$pkgname-immodules")
subdescs+=("Input methods for GTK3+.")
-subdepends+=("glib2>=2.49.7 pango>=1.40.3 libffi>=3.2.1")
+subdepends+=("glib2>=2.50.0 pango>=1.40.3-2 libffi>=3.2.1-2")
subrodepends+=("$pkgname>=$pkgver")
subgroups+=('xlib')
subarchs+=('i686 x86_64')
@@ -66,7 +66,7 @@ subconflicts+=('immodules')

subpkgs+=("$pkgname-immodules-xim")
subdescs+=("The gtk3-immodule-xim package contains XIM support for GTK+ 3.")
-subdepends+=("glib2>=2.49.7 pango>=1.40.3 libffi>=3.2.1")
+subdepends+=("glib2>=2.50.0 pango>=1.40.3-2 libffi>=3.2.1-2")
subrodepends+=("$pkgname>=$pkgver")
subgroups+=('xlib')
subarchs+=('i686 x86_64')
@@ -76,7 +76,7 @@ subconflicts+=('immodules-xim')

subpkgs+=("$pkgname-demos")
subdescs+=("GTK+3 Demos.")
-subdepends+=("gdk-pixbuf2>=2.35.5 pango>=1.40.3 libffi>=3.2.1 
libepoxy>=1.3.1-3")
+subdepends+=("gdk-pixbuf2>=2.36.0 pango>=1.40.3-2 libffi>=3.2.1-2 
libepoxy>=1.3.1-3")
subrodepends+=("$pkgname>=$pkgver")
subgroups+=('xapps-extra')
subarchs+=('i686 x86_64')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to