Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=gcc6.git;a=commitdiff;h=90b84274650381266b237b4f08c3a50ab2297397

commit 90b84274650381266b237b4f08c3a50ab2297397
Author: Baste <ba...@frugalware.org>
Date:   Thu Sep 22 10:09:42 2016 +0200

evolution-data-server-3.22.0-1-x86_64
- 3.21.92 -> 3.22.0

diff --git a/source/gnome/evolution-data-server/FrugalBuild 
b/source/gnome/evolution-data-server/FrugalBuild
index ebcbbca..b9b8798 100644
--- a/source/gnome/evolution-data-server/FrugalBuild
+++ b/source/gnome/evolution-data-server/FrugalBuild
@@ -3,27 +3,27 @@
# Contributor: bouleetbil <bouleet...@frogdev.info>

pkgname=evolution-data-server
-pkgver=3.21.92
+pkgver=3.22.0
pkgrel=1
pkgdesc="Evolution Data Server provides a central location for addressbook and 
calendar in the GNOME Desktop"
-depends=('nss>=3.21-3' 'libsoup>=2.55.90' 'libgweather>=3.20.3-2' \
-       'libkrb5>=1.14-1' 'db>=6.1.26-1' 'gnutls>=3.4.8-1' 'libical>=2.0.0' 
'libsecret>=0.18.3-3' \
-       'libgdata>=0.17.5-2' 'gtk+3>=3.21.6' 'libxml2>=2.9.3-3' 
'gnome-online-accounts>=3.21.92' 'webkit2-gtk3>=2.13.91')
-makedepends=('intltool>=0.51.0-2' 'krb5>=1.14-1' 'gperf>=3.0.4-3' 
'gobject-introspection>=1.49.2' 'openldap>=2.4.43-1' 'vala>=0.33.1')
+depends=('nss>=3.26' 'libsoup>=2.56.0' 'libgweather>=3.20.3-3' \
+       'libkrb5>=1.14.4-1' 'db>=6.2.23-1' 'gnutls>=3.4.15-2' 
'libical>=2.0.0-2' 'libsecret>=0.18.5-2' \
+       'libgdata>=0.17.6' 'gtk+3>=3.22.0' 'libxml2>=2.9.4-3' 
'gnome-online-accounts>=3.22.0' 'webkit2-gtk3>=2.14.0')
+makedepends=('intltool>=0.51.0-4' 'krb5>=1.14.4' 'gperf>=3.0.4-3' 
'gobject-introspection>=1.50.0' 'openldap>=2.4.44-2' 'vala>=0.34.0')
groups=('gnome' 'gnome-minimal')
archs=('i686' 'x86_64')
_F_gnome_glib="y"
-_F_gnome_devel="y"
+_F_gnome_devel="n"
_F_gnome_ext=".tar.xz"
Finclude gnome gnome-scriptlet
-sha1sums=('531f08beb9f6fb5ba9c905e839b5fcebd2c7d4f2')
+sha1sums=('9c13174cd38a651b2c150be64b4e5423481b4e8a')

if [ "$_F_gnome_git" != "n" ]; then
unset sha1sums
fi
subpkgs=('evolution-data-server-ldap')
subdescs=('Evolution Data Server LDAP extensions.')
-subdepends=("libldap>=2.4.43-1 openssl>=1.0.2-4")
+subdepends=("libldap>=2.4.44-2 openssl>=1.0.2-8")
subrodepends=("$pkgname=$pkgver")
subgroups=('gnome')
subarchs=('x86_64 i686')
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to