Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=multilib.git;a=commitdiff;h=de117d27b46be6e71d93ff3299131dd785e6e061

commit de117d27b46be6e71d93ff3299131dd785e6e061
Author: crazy <cr...@frugalware.org>
Date:   Fri Feb 2 20:35:59 2018 +0100

cups-2.2.6-4-x86_64

* remove rodepends=() on cups-filters for now
since getting unbuildable..
cups rdepends -> cups-filters
cups-filters depends on ijs and rdepends on ghostscript
ghostscript depends on 'ijs' and cups
ijs rdepns on ghostscript and cups
* WTF?

diff --git a/source/xapps/cups/FrugalBuild b/source/xapps/cups/FrugalBuild
index a529bc7..cd0381c 100644
--- a/source/xapps/cups/FrugalBuild
+++ b/source/xapps/cups/FrugalBuild
@@ -4,10 +4,10 @@

pkgname=cups
pkgver=2.2.6
-pkgrel=3
+pkgrel=4
pkgdesc="The CUPS Printing System"
depends=('avahi>=0.6.31-9' 'libusb1>=1.0.20-5' 'pam')
-rodepends=('libcups' 'cups-filters')
+rodepends=('libcups') #'cups-filters')
makedepends=('xdg-utils' 'hicolor-icon-theme' 'clang>=3.8.1-4' 'lib32-libusb1')
groups=('xapps')
archs=("x86_64")
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to