Git-Url: 
http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=6f7cc4e449c9990956e54c53a8a26320e21213d4

commit 6f7cc4e449c9990956e54c53a8a26320e21213d4
Author: crazy <cr...@frugalware.org>
Date:   Wed Apr 29 23:19:35 2009 +0200

t/xorg
* intel-gpu-tools also depends on kernel >=2.6.30-rc2
* which we don't have yet =)

diff --git a/t/xorg b/t/xorg
index bdf0d5d..4ad6379 100755
--- a/t/xorg
+++ b/t/xorg
@@ -34,7 +34,7 @@ skip=('xf86-video-impact is mips-only'
'constype is solaris-only'
'xf86-video-amd is replaced by xf86-video-geode'
'xf86-video-xgixp depends on unreleased libdrm'
-'intel-gpu-tools depends on libdrm>=2.4, we have 2.3')
+'intel-gpu-tools depends on libdrm>=2.4 and unreleased kernel 2.6.30')

upstream=$(for i in app data doc driver font lib proto testdir util xserver
do
_______________________________________________
Frugalware-git mailing list
Frugalware-git@frugalware.org
http://frugalware.org/mailman/listinfo/frugalware-git

Reply via email to